Jump to content
SAS is now in closed beta. Click to join.
  • Announcements

    • Thomas

      Status Update   09/25/2018

      The website now runs in a heavily degraded state. Only the basics are still available for archiving purposes. Tactical Square will undergo a complete reboot, which implies a full data wipe, prior to its relaunch. When this will happen is unclear at this time as our focus is currently devoted to SAS. Update: SAS is now in closed beta. If you'd like to join, go here: beta.sanandreasstories.com
  • 0
Sign in to follow this  
ScTALE

Error: Can't Export Music

Question

ScTALE    2
ScTALE

When i enter in some server, the game crash and I see this error.

In particular, for example, i can't enter in server with ACE.

I have already reinstall T.O. with no result.

Have you any idea?

post-195-0-25817500-1391546242_thumb.png

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
Thomas    312
Thomas

This issue is caused by ACE. Have you visited an ACE protected server lately?

If so, clear your entire cache folder which is located here: %LocalAppData%\VirtualStore\Program Files (x86)\Infogrames\Tactical Ops\Cache  ;)

Edited by Thomas
Corrected formatting after rebuild

Share this post


Link to post
Share on other sites
  • 0
ZEE.WONK    133
ZEE.WONK

try find the file from system folder, and delete it or install it.

(NPLoaderLL_v16c.dll)

Share this post


Link to post
Share on other sites
  • 0
Hanzo    0
Hanzo

bump. I am getting this same error when trying to connect to a server.  Haven't played tac ops in yeeeears and installed it again recently but can't seem to join any populated server.  This game doesnt have issues with windows 7 does it?

Share this post


Link to post
Share on other sites
  • 0
ZEE.WONK    133
ZEE.WONK

I run with win 7, And have no problems.

Share this post


Link to post
Share on other sites
  • 0
Hanzo    0
Hanzo

Running on patch 3.5? It that still the latest? I downloaded 3.4 cause that's what I was used to playing on. Seemed to be a lot of servers not in United States in 3.5 if I remember correctly.

Share this post


Link to post
Share on other sites
  • 0
Twist    24
Twist

We are running on patch 3.4

Share this post


Link to post
Share on other sites
  • 0
ZEE.WONK    133
ZEE.WONK

3.5 is the latest.

Duno if 3.5 have more players than 3.4.

Always been a fan of 3.4 tho.

Share this post


Link to post
Share on other sites
  • 0
flyingbender    5
flyingbender

Try delete your cache folder.

This always works

Share this post


Link to post
Share on other sites
  • 0
kimoomik    66
kimoomik

i never needed to delete cache and on some servers its annoying to download the shit like on omc download is so slow... -.-

Share this post


Link to post
Share on other sites
  • 0
ZEE.WONK    133
ZEE.WONK

I dont need to delete my caches either.

Cuz i'm using a tool called 'UTCacheMgr' it make the cache files into the files you download from servers. Unr, umx, uax, u, utx files.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×