Jump to content
  • 0
Sign in to follow this  
kolero

Package TOST Hitparade version mismatch

Question

kolero    0
kolero

Hello, after 7 years I downloaded TO again and update to 3.4 and to 3.5 after.
But when I try to join a server shows that message : " connection failed package tost hitparade version mismatch "
What can I do to fix it?
Sorry for my bad english i'm from Brazil

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Thomas    312
Thomas

Try to clear your entire cache before joining any random 3.5 server to force a redownload of all required packages.


logo_square_small.png

 

Share this post


Link to post
Share on other sites
  • 0
Thomas    312
Thomas

Hello :)

To play TO 3.5, you should omit the 3.4 patch altogether. The best you can do is to reinstall TO and then directly update to 3.5.

Edited by Thomas

logo_square_small.png

 

Share this post


Link to post
Share on other sites
  • 0
kolero    0
kolero

I did it now, but the problem wasn't solved :S
Here in Brazil they are using ESE in servers, i don't know if it can influence in something

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Tactical Square

Email

support@tacticalsquare.com
×